Home Forums Game Frame General Discussion Problems adding images with batch file Reply To: Problems adding images with batch file


So, after a lot of testing, I’m pretty sure the SD card is no longer properly accepting new writes. I got the file to work once in an odd moment when I dropped the files in a cleared out, already existing, folder. I renamed that folder, which was already called “tetris”, and for some reason file explorer forced me to save the folder name as “TETRIS in all caps. However, once I deleted that folder and tried to create a new one under the exact same name with the same files, it skipped it again and didn’t see it. I also tested this by deleting working folders and re-adding them to find that they were no longer seen either. I also simply tried adding new files from the forum gallery and it wouldn’t see those either. The SD card degrading and no longer writing properly may have some merit. Because while I haven’t written nearly enough write cycles, I have pulled it in and out of the slot possibly hundreds of times (I’ve added and edited a lot of folders and animations). I can visually see the score marks where I scratched some of the gold contact off from repeated use. Then again it could also be the poor quality of the cheap multi card reader that I use. Other than those possibilities, I have no idea what could be causing this. Any thoughts? Have you seen this before?