Home Forums Game Frame Technical Support GameFrame no longer displays images, just keeps rebooting

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #4512

    I have a GameFrame. (2? not the kickstarter).

    – I uploaded a couple of images via the web ui
    – They weirdly didn’t play – only the existing images would play
    – Tried deleting the ones I uploaded, but eventually the web ui locked up
    – Rebooted, then web ui didn’t respond at all
    – Figured maybe the SD card was corrupted
    – Reformatted the SD card and copied over my saved fresh(ish) backup
    – GameFrame comes up. Wifi connects properly via DHCP. GF logo displays. And…
    – nothing. It just goes black, unresponsive to the remote or buttons on the back.
    – After a minute or so it reboots itself.

    It’s been working great for a long time, not sure what I did wrong. I tried disabling the wifi but that had no effect (other than disabling the wifi).

    I’d really like to copy my SD Card from a factory fresh copy just to rule out any errors on my part there. But I have to buy it for $10? I don’t understand why that is.

    Any advice is appreciated. Thanks!

    Jeremy Williams

    No, of course not. Send me an email (jeremy @ this domain) and we’ll get this figured out stat.


    Wow, thanks for the super fast response! Will do.


    …ok, got some cycles for this, got my gameframe working again!

    Looks like I just converted one of my images incorrectly, wrong color depth, and the GF seemed to not like it. But being able to rule out corrupted system files helped – thanks again for the quick support response on that.

    My game frame really is one of my prized possessions. It’s so unique and I’m really glad I was able to get one. Thanks for building it.


    …and just for reference, AFAICT the issue was just the names of the image folders.

    Trying to play any image folder whose name contains either “00” or “__” causes gameframe to lock up.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Technical Support’ is closed to new topics and replies.