Home Forums Game Frame Wi-Fi Adapter Web UI stopped responding

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #3621

    For some reason, the web management Ui has spontaneously stopped responding to me today. It was working fine a couple of days ago.

    It seems to be functioning correctly otherwise. I can see it on my DHCP server. I can ping it. I can access it via particle. The IP address particle has for it is my public IP. I tried power cycling it.

    May be pilot error of some kind. Just wondering if there are any known stumbling blocks here.

    UPDATE: …actually, while I was typing this ‘curl <gameframeIP>’, went from giving me an immediate ‘Failed to connect’ to hanging.indefinitely. Same with the browser. So that seems like some sign of life. But still no web page.

    Jeremy Williams

    I’ve seen this happen occasionally but a Game Frame reboot always solves it. (You can send the command “reboot” using the Command function, i.e. SMS IFTTT action). Any luck?


    This is happening to mine as well, exact same symptoms. It needs to be rebooted every day or two.

    Jeremy Williams

    Yes, I suppose this is part of the “beta” aspect of the software. It’s a failure of the Particle libraries themselves. I’ve reported it.

    For what it’s worth, from my own diagnosis it appears to occur if the Game Frame loses its connection momentarily to the Wi-Fi router. When I moved it closer to my router, it appears to solve the issue. Mine has been rock-solid for weeks.

    As a temporary workaround, I could add an automatic reboot at a certain time of day or after x hours. Does that sound useful?


    I solved this by IFTTT – it reboots my Game Frame every night 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • The forum ‘Wi-Fi Adapter’ is closed to new topics and replies.